Anyone seen this problem before ?

Bill Fenner fenner at research.att.com
Mon Apr 1 09:16:06 PST 2002


If you don't have both flex and bison installed, both libpcap and
bro will use the system lex/yacc.  The system lex/yacc don't support
multiple parsers in the same executable.

I wonder if bro's configure script should insist on flex/bison,
since it knows that it'll be linked with libpcap which already has
a parser, and if both are compiled with the system lex/yacc you will
get errors like this.

  Bill



More information about the Bro mailing list