[Bro] Re: Réf. : [Bro] Installing Bro

Dana Zhang berry1.0 at gmail.com
Tue Mar 22 02:31:56 PST 2005

Thank you for looking at my problem. I was really quite confused as
two why I was unable to install so I moved to a different
computer/network all together and I had no problems installing version
0.9. I should have changed computers sooner.

I downloaded my packages from http://www.bro-ids.org. I didn't have
problems untarring the package on the new system.

On Tue, 22 Mar 2005 08:17:40 +0100, Jean-Philippe LUIGGI
<jean-philippe.luiggi at sagem.com> wrote:
> Hello,
> About the first problem, could you give us the OS you use ?
> And then the second part, did you download the package from
> http://www.bro-ids.org or ftp.ee.lbl.gov ?
> It's currently bro-0.9a8.tar.gz the latest version i think, i just got it a
> few minutes ago (in order to check) from the ftp site and all the process
> went smoothly.
> Best regards.
>                       Dana Zhang
>                       <berry1.0 at gmail.com      Pour :    bro at ICSI.Berkeley.EDU
>                       >                        cc :      (ccc : Jean-Philippe LUIGGI/DADM/SAGEM)
>                                                Objet :   [Bro] Installing Bro
>                       Envoyé par :
>                       bro-admin at ICSI.Berk
>                       eley.EDU
>                       22/03/2005 05:18
>                       Veuillez répondre à
>                       Dana Zhang
>                       Remis le :
>                       22/03/2005 05:20
> I've been having some trouble install bro on my machine.
> First I tried to install the Stable 0.8 Release. After ./configure, I
> tried to make it. But in /bro-pub-0.8a88/libedit/history.c there was a
> compilation error with variable VIS_WHITE. It appears this variable
> appears only once I haven't been able to locate the source of this
> variable. Neither can the make file.
> Then I tried to install the current 0.9 Development Release. The first
> problem I encountered was when untarring the downloaded file from the
> bro side, there was an check sum error. That's never a promising sign.
> Then when configuring, my installation of libpcap is unable to be
> found. I have already installed it in the
> ~/bro-0.9a8/aux/libpcap-0.7.2 directory.
> _______________________________________________
> Bro mailing list
> bro at bro-ids.org
> http://mailman.ICSI.Berkeley.EDU/mailman/listinfo/bro

More information about the Bro mailing list