[Bro] Can't run /usr/local/bro/bin/bro correctly

Matthias Vallentin vallentin at ICSI.Berkeley.EDU
Tue Aug 15 01:18:56 PDT 2006


Hello !

On Tue, Aug 15, 2006 at 03:55:12PM +0800, ?????? wrote:
>   I have download <bro-0.9-stable.tar.gz>,and install it.

Please use the latest version, unless you have a specific reason not to do
so. You can get the lastest version from: 
ftp://bro-ids.org/bro-1.X-current.tar.gz
  
>   if I just run /usr/local/bro/bin/bro,it will report a error:Line 1:error:can't open bro.init
You have to set the environment variable $BROPATH pointing to your policy
directory. E.g.
	
	export BROPATH=/usr/local/bro/policy:/my/other/policy/directories/

Bro can then find bro.init which is located in the policy directory.

   Matthias
-- 
Matthias Vallentin
vallentin at icsi.berkeley.edu
pgp/gpg: 0x37F34C16



More information about the Bro mailing list