[Bro] Debian Bro install

Jason R. Lee jrlee at lbl.gov
Mon Nov 27 11:03:19 PST 2006


David Caldwell wrote:
> I have been trying to get bro to configure {./configure} for some  
> time now, and get errors at the end of the script run. Something to  
> the tune of libpcap errors. Is there a package or packages I need to  
> install to get bro to compile properly?

you should have libpcap installed. usually an 'apt-get install libpcap'
will work.

If you want to send the output of your configure, I might be able to
see what the problem is.

Cheers,
jason



More information about the Bro mailing list