[Bro] Debian Bro install

David Caldwell dcaldwell at colsa.com
Mon Nov 27 14:38:51 PST 2006

I thought I had responded to the list with this one. Yes, I have. I  
have also installed other packages that were suggested to make it  
work, but unfortunately that hasn't helped either.

The thing is everything seems to work fine till it gets close to  
conclusion. The final messages I get are:

checking for tgetnum in -ltermcap........no
checking for termcap in /usr/lib{64}/termcap/......no
configure: error: libtermcap not found in default paths nor /usr/lib 

I get that same error even using the  --enable-shippedpcap option. I  
am not sure what I am doing wrong, but something is amiss here.

I will try to send my responses directly back to the group from here  
on out.

Thanks for the response

David Caldwell

On Nov 27, 2006, at 12:41 PM, Seth Hall wrote:

> On Nov 27, 2006, at 1:01 PM, David Caldwell wrote:
>> I have been trying to get bro to configure {./configure} for some
>> time now, and get errors at the end of the script run. Something to
>> the tune of libpcap errors. Is there a package or packages I need to
>> install to get bro to compile properly?
> Have you tried...
>    ./configure --enable-shippedpcap
>    .Seth
> _______________________________________________
> Bro mailing list
> bro at bro-ids.org
> http://mailman.ICSI.Berkeley.EDU/mailman/listinfo/bro

More information about the Bro mailing list