[Bro] Problem in compiling Bro on an Ubuntu 7.10 system (probably something with lpcap)

Bernhard Ager ager at net.in.tum.de
Sun Jan 27 11:38:41 PST 2008


On Sun, Jan 27, 2008 at 02:26:01AM +0200, Georgios Spathoulas wrote:

> But it again stops complaining about openssl
> 
> checking openssl/ssl.h usability... no
> checking openssl/ssl.h presence... no
> checking for openssl/ssl.h... no
> configure: error: cannot find openssl/ssl.h, sorry
> configure: error: /bin/bash './configure' failed for aux/broccoli

Just repeat installing libraries. In this case, you'll need some
flavor of libssl or openssl and the corresponding "dev" package. There
might be more unresolved dependencies like this, and the solution is
always the same :-)


  Bernhard
-- 
Technische Universität Berlin
An-Institut Deutsche Telekom Laboratories
FG INET, Research Group Anja Feldmann
Sekr. TEL 4
Ernst-Reuter-Platz 7
D-10587 Berlin




More information about the Bro mailing list