[Bro] Problem installing Bro

Christian Kreibich christian at whoop.org
Wed Nov 5 11:50:04 PST 2008


On Tue, 2008-11-04 at 20:05 -0700, Sirisha wrote:
> running automake
> ----------------------------------------------------
> src/Makefile.am:94: Libtool library used but `LIBTOOL' is undefined
> src/Makefile.am:94: 
> src/Makefile.am:94: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
> src/Makefile.am:94: to `configure.in' and run `aclocal' and `autoconf' again.
> *** ERROR(broccoli), aborting.
> *** ERROR(bro), aborting.
> 
> 
> I have libtool ver 2.2.6 installed on my computer. can you please tell me what might be wrong?

I'm afraid I cannot say, since AC_PROG_LIBTOOL is in fact used in
Broccoli's configure.in, and we're not using a libtool this new on any
of our systems. Sorry.

-- 
Cheers,
Christian



More information about the Bro mailing list