[Bro] failed to start BRO

jags0nhak3r at engineer.com jags0nhak3r at engineer.com
Thu Oct 29 00:34:51 PDT 2009

Hi everyone

I am new to Bro IDS 1.4, I have tried to install it on CentOs platform. well, at the beginning It was difficul, however I manage to install it with the same instructions


make install

make install-brolite

bro-lite did a very well job. It created all the directories in bro home directory /usr/local/bro

[bro at localhost bro]$ ls
archive  bin  etc  include  lib  logs  reports  scripts  share  site  var

the problem I am facing is that when I try to start bro using bro.rc file with this  {BROHOME}/etc/bro.rc start it fails and gives me this erro

[bro at localhost ~]$ /usr/local/bro/etc/bro.rc start
bro.rc: Starting ..........bro.rc: Failed to start Bro
line 1: error: can't open localhost.localdomain.bro

Note: i have tried to change my host name to localhost.localdomain.bro

Any ideas please.. help

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ICSI.Berkeley.EDU/pipermail/bro/attachments/20091029/5bf16e85/attachment.html 

More information about the Bro mailing list