[Bro] help for bro on Ubantu 9.10

Justin Azoff JAzoff at uamail.albany.edu
Wed Apr 7 04:29:25 PDT 2010


On Wed, Apr 07, 2010 at 05:45:25AM -0400, vijay khadse wrote:
> Hi,
>  When i   run ./configure it gives me following errors please help me. I am pasting  only last few lines
> checking for local pcap library... not found
> checking for pcap_open_live in -lpcap... no
> checking for pcap_open_live in -lpcap... no
> configure: error: see the INSTALL doc for more info

You are missing build dependencies again.  The required packages for
building bro on debian/ubuntu are

autotools-dev flex bison libpcap0.8-dev libncurses5-dev libssl-dev libgeoip-dev libmagic-dev python-dev time


-- 
-- Justin Azoff
-- Network Security & Performance Analyst



More information about the Bro mailing list