[Bro] Wrapper Error with compiling

Gilbert Clark gc355804 at ohio.edu
Mon Aug 8 09:10:50 PDT 2011

Hmm, it seems like it's looking for the binary itself and can't find it.

Have you tried adding /usr/local/bro/bin (or whichever folder into which 
the bro binary is being installed) to your $PATH?


On 8/8/2011 11:31 AM, Jeffrey Everling wrote:
> Nope that wasn't the solution. I tried it without and with a reboot. Still
> the same error. Can it be something with my dirnames from my installfolder
> or so?
> -----Original Message-----
> From: Seth Hall [mailto:seth at icir.org]
> Sent: maandag 8 augustus 2011 17:01
> To: Jeffrey Everling
> Cc: bro at bro-ids.org
> Subject: Re: [Bro] Wrapper Error with compiling
> On Aug 8, 2011, at 10:51 AM, Jeffrey Everling wrote:
>> Thanks a lot. It turned out I needed to install Bash. But now I am
>> stuck up with another error. For some reason I guess he can't find the
>> version file in my install folder?
>> Got any ideas for this one?
> It looks like you might want to try doing "make clean" and then starting
> over.
>    .Seth
> --
> Seth Hall
> International Computer Science Institute
> (Bro) because everyone has a network
> http://www.bro-ids.org/
> _______________________________________________
> Bro mailing list
> bro at bro-ids.org
> http://mailman.ICSI.Berkeley.EDU/mailman/listinfo/bro

More information about the Bro mailing list