[Bro] Error: cannot determine Bro version

Aashish Sharma asharma at lbl.gov
Wed Apr 8 12:37:42 PDT 2015


I think you should try make && make install again! 

Lets see if the error still stays! 

On Wed, Apr 08, 2015 at 07:07:22PM +0000, Jerome Taylor wrote:
> Hello all,
> I just completed a new Bro installation. I receive the following error message when I try to start Bro (i.e. "broctl | install").
>     Error: cannot determine Bro version
> My Setup:=======
> bro version 2.3-680
> minimum configuration => (a single Bro instance on the localhost)
> Note: "bro -v" will return the version number but it also produces a segmentation fault..
> 
> I do not see this issue in older releases of Bro. Is there a known issue with this latest release?
>  Regards,
> Jerome Taylor
> M: 978-764-1269

> _______________________________________________
> Bro mailing list
> bro at bro-ids.org
> http://mailman.ICSI.Berkeley.EDU/mailman/listinfo/bro



More information about the Bro mailing list