[Bro] Brownian and Ubuntu 16.04

Vlad Grigorescu vladg at illinois.edu
Wed Jun 1 06:50:37 PDT 2016


Hi Hamid,

> My configurations are:
> Elasticsearch 2.3.3
> Bro 2.4.1
> Ubuntu 16.04 LTS

Brownian doesn't support Elasticsearch 2.x. I'd like to get that support
added, but it requires a rather massive overhaul of some of the underpinnings.

  --Vlad
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 800 bytes
Desc: not available
Url : http://mailman.ICSI.Berkeley.EDU/pipermail/bro/attachments/20160601/4f82b6dc/attachment.bin 


More information about the Bro mailing list