[Bro] Shared object "libcaf_core.so.0.14.1" not found, required by "libbroker.so.0"

Aashish Sharma asharma at lbl.gov
Sat Jul 1 08:43:27 PDT 2017


So FYI in case someone is upgrading to bro-2.5.1 with broker:

Install actor-framework: 

https://github.com/actor-framework/actor-framework/

need to :

git checkout tags/0.14.1

and then build it

Aashish 


More information about the Bro mailing list