[Bro] bro unrecognized character error!

Bibin Koshy koshybibin3 at gmail.com
Wed Jan 24 07:06:05 PST 2018


I am trying to run bro in my bash terminal. I have a "local.bro" file in a
different directory so its not in default path. I am just trying to do a
simple signature match, therefore i have created a "signature.sig" file in
the directory. In my local.bro file i have tried using both ways
"@load-sigs ./signature" and "redef signature_files += "signature.sig". The
signature.sig file has the "signature my-first-sig" example from bro.org
site. In my terminal when i try to execute this: bro -r traffic.pcap local
i get an error message saying "line 27: unrecognized character -" and i
have also tried doing bro -r traffic.pcap -s signature.sig which also give
me the same unrecognized character error.

Am i doing something wrong, please can you guide me to a solution ?

Thank you
Bibin K
Bro Network Analyst (Beginner)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ICSI.Berkeley.EDU/pipermail/bro/attachments/20180124/6408bf33/attachment.html 

More information about the Bro mailing list