[Bro-Dev] #518: NMI: Use consistent version of CMake

Bro Tracker bro at tracker.bro-ids.org
Thu Aug 11 07:59:58 PDT 2011


#518: NMI: Use consistent version of CMake
-----------------------+-----------------------------
  Reporter:  appleman  |      Owner:
      Type:  Task      |     Status:  reopened
  Priority:  Normal    |  Milestone:
 Component:  Bro       |    Version:  git/master
Resolution:            |   Keywords:  nmi build cmake
-----------------------+-----------------------------
Changes (by jsiwek):

 * status:  closed => reopened
 * resolution:  Solved/Applied =>


Comment:

 The scripts that do binary packaging currently require CMake 2.8.4 (due to
 particular bugs in past versions that break packages), I'll manually "vet"
 that 2.8.5 still works and then change the requirement.

-- 
Ticket URL: <http://tracker.bro-ids.org/bro/ticket/518#comment:2>
Bro Tracker <http://tracker.bro-ids.org/bro>
Bro Issue Tracker



More information about the bro-dev mailing list