[Bro-Dev] #295: Create prebuilt binary packages

Bro Tracker bro at tracker.icir.org
Wed Jan 5 14:25:09 PST 2011


#295: Create prebuilt binary packages
----------------------+----------------------
  Reporter:  seth     |      Owner:  jsiwek
      Type:  Problem  |     Status:  assigned
  Priority:  Normal   |  Milestone:  Bro1.6
 Component:  Bro      |    Version:
Resolution:           |   Keywords:
----------------------+----------------------

Comment (by robin):

 >  One easy answer is to make two Mac packages, one for i386 and one for
 >  x86_64, but since Apple has updated all product lines to 64-bit
 processors
 >  since ~ August 2007, I'm inclined to only make the x86_64 package
 (still
 >  targeting OS X 10.5 minimum).

 Doesn't it take 10.6 to run 64-bit binaries? Or do I misrember that?
 If they run on 10.5, I'm fine with doing just one version; otherwise
 I'd prefer two packages.

 Robin

-- 
Ticket URL: <http://tracker.icir.org/bro/ticket/295#comment:5>
Bro Tracker <http://tracker.icir.org/bro>
Bro Issue Tracker



More information about the bro-dev mailing list