[Bro-Dev] #482: Bro command line filter doesn't work anymore

Bro Tracker bro at tracker.bro-ids.org
Thu Jun 23 07:19:37 PDT 2011

#482: Bro command line filter doesn't work anymore
  Reporter:  gregor   |      Owner:
      Type:  Problem  |     Status:  new
  Priority:  Normal   |  Milestone:  Bro1.6
 Component:  Bro      |    Version:  git/master
Resolution:           |   Keywords:

Comment (by gregor):

 Replying to [comment:0 seth]:
 > > Setting a command-line filter with -f no longer works.
 > I see you marked that this was on master, I just wanted to confirm that
 you are in fact encountering this on master.  I believe I fixed it several
 weeks ago on the topic/policy-scripts-new branch.

 Yes. It's indeed on master. I didn't see that you fixed it on topic
 /policy-scripts-new. But FYI, it appears that on topic/policy-scripts-new
 one can now override a command line specified filter with the
 install_pcap_filter() BiF. (Which is not necessarily bad, we should just
 be aware of it).


Ticket URL: <http://tracker.bro-ids.org/bro/ticket/482#comment:1>
Bro Tracker <http://tracker.bro-ids.org/bro>
Bro Issue Tracker

More information about the bro-dev mailing list