[Bro-Dev] Bro fails on clean checkout

Katrina LaCurts katrina at csail.mit.edu
Fri Apr 13 09:13:32 PDT 2012

Not that this is necessarily helpful, but the problem occurred recently. Previous merges/checkouts have always worked fine for me, even with homebrew-installed packages.

On Apr 13, 2012, at 12:08 PM, Seth Hall <seth at icir.org> wrote:

> On Apr 13, 2012, at 11:56 AM, Katrina LaCurts wrote:
>> After doing:
>> git clone --recursive git://git.bro-ids.org/bro
>> ./configure --with-libmagic=/usr/local/Cellar/libmagic/5.04/
> I'm working with someone else right now who has packages installed through homebrew and he's seeing really weird errors too.  I'm still not sure what's going on.  At the moment I suspect it has something to do with a package or packages installed through homebrew.  
> I don't have any answers yet, but please let us know if you figure out the problem.
> Thanks!
>  .Seth
> --
> Seth Hall
> International Computer Science Institute
> (Bro) because everyone has a network
> http://www.bro-ids.org/

More information about the bro-dev mailing list