[Bro-Dev] [JIRA] (BIT-1088) pysubnettree-0.20 setup.py has wrong version

Robin Sommer (JIRA) jira at bro-tracker.atlassian.net
Mon Oct 14 10:52:51 PDT 2013


    [ https://bro-tracker.atlassian.net/browse/BIT-1088?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14302#comment-14302 ] 

Robin Sommer commented on BIT-1088:
-----------------------------------

0.21 is now online on the download page.

> pysubnettree-0.20 setup.py has wrong version
> --------------------------------------------
>
>                 Key: BIT-1088
>                 URL: https://bro-tracker.atlassian.net/browse/BIT-1088
>             Project: Bro Issue Tracker
>          Issue Type: Problem
>          Components: pysubnettree
>    Affects Versions: 2.1
>            Reporter: Henry Stern
>              Labels: setup.py, version
>
> The 0.20 release of pysubnettree has incorrect data in setup.py.
> setup(name="pysubnettree",
>     version="0.19", # Filled in automatically.
> This should read version="0.20" obviously.  It breaks packaging systems like py2dsc.



--
This message was sent by Atlassian JIRA
(v6.1-OD-09-WN#6144)


More information about the bro-dev mailing list